• Sprzęt komputerowy - Dyskusja

Moderatorzy: metalman, kubajg, Wochu

 #84164  autor: ukasz
 26 sty 2018, 17:27
Nic nie wrzucaj. Skoro przeszedł test GPU bez zwiechy, to raczej sterownik w porządku a chłodzenie ogarnia temperatury
 #84190  autor: paku
 26 sty 2018, 20:58
Test się nie zakończył bo przekroczył 87 stopni i test automatycznie się wyłączył :D
 #93737  autor: Michał
 16 maja 2018, 19:31
Mam problem z laptopem a właściwie z ładowarką (chyba)
Mam lapka HP, komp ma ponad 3 lata, problem tkwi chyba w ładowarce. Jak podepnę ładowarkę do komputera to ładowarka strasznie się grzeje i brzęczy.
Grzeje się sama ładowarka, kable i wtyczki są zimne, dodam, że jest to już druga ładowarka (oryginalna padła) kupiłem wprawdzie zamiennik ale spełniający wszystkie parametry jakie miała oryginalna ładowarka.
Teraz zaczyna się zastanawiać czy to aby na pewno wina ładowarki, czy może coś jest nie tak z gniazdem do lądowania w kompie.
Komputer działa normalnie jak jest podłączony do ładowania.
Za każdą podpowiedź będę wdzięczny.
 #93747  autor: WojZaj
 16 maja 2018, 22:33
Od nowości ta ładowarka tak ma?
 #93756  autor: Michał
 17 maja 2018, 07:43
Muszę zobaczyć, ładowarka chyba w Saturnie kupowałem.
Od nowości tak na pewno nie jest.
Odnośnie producenta to muszę zobaczyć. Ładowarkę kupowałem dokładnie pod model laptopa.

Dodano po 7 godzinach 8 minutach 42 sekundach:
Taki zasilacz mam.
Obrazek
 #93797  autor: Michał
 17 maja 2018, 20:54
Szajs czy nie szajs to druga ładowarka, która zaczyna umierać.
Mamy w firmie w starych komputerach najpodlejsze ładowarki z przejściówkami i żadna nie padła mimo, że chodzą prawie 24/7
Trochę lipa jak znowu wydam 100 na ładowarkę a ona się zepauje po półtorej roku użytkowania.

Jakby ktoś wiedział jaka dobrą ładowarkę kupić do laptopa HP Envy 15k-000ew to będę wdzięczny.
 #93807  autor: wrotecki
 17 maja 2018, 22:22
Ten zasilacz oryginalny jaką ma moc ?

Średnica wtyku zew.: 4.5 mm
Średnica wtyku wew.: 3.0 mm

jak coś takiego to polecam mitsu/movano

http://allegro.pl/zz-hp195462-i7335047055.html
Ostatnio zmieniony 18 maja 2018, 08:14 przez metalman, łącznie zmieniany 1 raz. Powód: Dodano brakujące znaczniki [url] [/url] do linków.